Yamaha XJ6 Forum Index


 Bonjour Guest ,  
      
Problème warning suite remplacement support plaque

 
Post new topic   Reply to topic    Yamaha XJ6 Forum Index -> Yamaha XJ6 -> Questions, problèmes & solutions
Author Message
kevind01
Membre de passage
Membre de passage


Offline

Joined: 23 Jan 2018
Posts: 6
Masculin
Prénom: Kevin
Age: 26
Localisation: Ain
XJ6 Naked Cloudy White
Kms de la bécane: 2000-4000
Amical !

PostPosted: Wed 21 Feb 2018 - 16:55    Post subject: Problème warning suite remplacement support plaque Reply with quote

PublicitéSupprimer les publicités ?
Bonjour tout le monde,

J'ai remplacé récemment le support de plaque d'immatriculation d'origine par un Top Block.
J'ai changé aussi les clignotants arrières.
Les nouveaux clignotants arrières disposent d'une ampoule BAY9S 12V 21W.
Le problème est que lorsque je met mes "warning", rien ne fonctionne. Après quelques secondes, je peux de nouveau utiliser les clignotants.
De quoi cela pourrait il provenir ? J'ai cru comprendre qu'il fallait remplacer la centrale de clignotants...

En vous remerciant.

Kevind01
Back to top
kevind01
Membre de passage
Membre de passage


Offline

Joined: 23 Jan 2018
Posts: 6
Masculin
Prénom: Kevin
Age: 26
Localisation: Ain
XJ6 Naked Cloudy White
Kms de la bécane: 2000-4000
Amical !

PostPosted: Thu 22 Feb 2018 - 13:39    Post subject: Problème warning suite remplacement support plaque Reply with quote

Personne ??? 
Back to top
b0b_ChoK
Ancien XJ6iste
Ancien XJ6iste


Offline

Joined: 05 Jul 2012
Posts: 1,648
Masculin
Prénom: Albert
Age: 34
Localisation: Toulouse
Engin(s): VFR800
Kms de la bécane: 80000-85000
Kms du pilote: Plein
Amical !

PostPosted: Thu 22 Feb 2018 - 14:44    Post subject: Problème warning suite remplacement support plaque Reply with quote

Hello,

Bien je trouve ton problème surprenant car les ampoules que tu indiques sont similaires à celle d'origine.
Donc à priori la centrale clignotant est compatible.

En général il faut remplacer cette centrale quand on passe sur des ampoules avec des caractéristiques très différents des origines, notamment des LED.
Aussi dans ce cas là, le principal symptôme est que la vitesse des clignotants varies (par exemple avec des LED ça va clignoter beaucoup plus vite !)
Est ce que tu as ce comportement juste en activant tes indicateurs de direction ?

As tu bien vérifier ton branchement ? Pas d'erreur, d’inversion de fil ou de mise en commun de masse ?

Tu as toujours les clignotants d'origine ? Si oui fait un test avec (juste en les branchant, sans tout démonter) pour vérifier si le problème vient des nouveaux clignotants ou de la centrale.

Si tu as le même problème avec les anciens clignotants, c'est peut-être bien la centrale qui est défaillante.
La changer pourra régler le problème mais il faudrait aussi comprendre d'où vient le problème.

Si tu n'as pas le même problème avec les anciens clignotants et que le branchement est bon, c'est que les ampoules ont des impédances différentes et qu'il te faut soit une centrale adapté, soit des résistances pour compenser la différence d'impédance.

Bon courage


..........................................................................................
XJ6S -> VFR800
Back to top
Facebook
kevind01
Membre de passage
Membre de passage


Offline

Joined: 23 Jan 2018
Posts: 6
Masculin
Prénom: Kevin
Age: 26
Localisation: Ain
XJ6 Naked Cloudy White
Kms de la bécane: 2000-4000
Amical !

PostPosted: Thu 22 Feb 2018 - 15:22    Post subject: Problème warning suite remplacement support plaque Reply with quote

Bonjour,

Mes clignotants avants sont ceux d'origine.
Avant de démonter les anciens clignotants arrières, j'ai repéré les fils.
Lorsque je met les clignotants à droite ou à gauche, ceux à l'avant et à l'arrière fonctionnent parfaitement, pas de problème de vitesse de clignotements.

Le seul problème est que lorsque je met les warning, tout se coupe, les clignotants ne fonctionnent plus. Au bout de quelques secondes, les clignotants re-fonctionnent de nouveau.

En parcourant le forum, j'ai cru lire que les clignotants d'origine ont chacun une ampoule d'une puissance de 10W. La puissance des ampoules de mes nouveaux clignotants arrières est de 2*21W.
C'est pour cela que je pensais à un problème de centrale de clignotants...
Back to top
b0b_ChoK
Ancien XJ6iste
Ancien XJ6iste


Offline

Joined: 05 Jul 2012
Posts: 1,648
Masculin
Prénom: Albert
Age: 34
Localisation: Toulouse
Engin(s): VFR800
Kms de la bécane: 80000-85000
Kms du pilote: Plein
Amical !

PostPosted: Thu 22 Feb 2018 - 15:48    Post subject: Problème warning suite remplacement support plaque Reply with quote

Et les clignotants en mode gauche ou droite fonctionnent en vitesse normale ? T'as pas l'impression que c'est un poil au ralenti ?
En effet, je n'ai pas cherché dans le détail mais si d'origine c'est des ampoules de 10W, il est fort probable que la centrale ne supporte pas les ampoules de 21W en mode warning.

Par contre vu ton montage ça va être compliqué de trouver une centrale adapté !
Quand on remplace la centrale on s'assure d'avoir un ensemble d'ampoule homogène et généralement les centrales qu'on trouve en adaptable sont prévu pour du full led. Donc tu vas galérer à trouver une centrale pour ton combo 2x10W+2x21W.

Moins cher qu'une centrale je pense que tu devrais te trouver des ampoules à culot BAY9S en 10W... Genre ça :
https://www.la-becanerie.com/moto/electrique/ampoules/ampoule-vicma-bay9s-1…


..........................................................................................
XJ6S -> VFR800
Back to top
Facebook
kevind01
Membre de passage
Membre de passage


Offline

Joined: 23 Jan 2018
Posts: 6
Masculin
Prénom: Kevin
Age: 26
Localisation: Ain
XJ6 Naked Cloudy White
Kms de la bécane: 2000-4000
Amical !

PostPosted: Thu 22 Feb 2018 - 16:15    Post subject: Problème warning suite remplacement support plaque Reply with quote

C'est pas faux, je pense que je vais changer les ampoules et partir sur du 10W.
Je te tiens au courant content
Back to top
Display posts from previous:    Previous topic : Next topic  
Post new topic   Reply to topic    Yamaha XJ6 Forum Index -> Yamaha XJ6 -> Questions, problèmes & solutions All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Portal | Index | Create free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation